aboutsummaryrefslogtreecommitdiffstats
path: root/plpa-1.3.2/src/libplpa/Makefile.am
diff options
context:
space:
mode:
authorDaniel Lange <DLange@git.local>2016-04-11 13:00:27 +0200
committerDaniel Lange <DLange@git.local>2016-04-11 13:00:27 +0200
commit283707c5e5bc436b78ea23bf5500cb6b16a01148 (patch)
treeb977131bbbb4c3bd8ade370aab2e4fc913440c04 /plpa-1.3.2/src/libplpa/Makefile.am
parentbea9b4798717b6f4e31085506dfc179eeb8dc17c (diff)
downloaddebian_htop-283707c5e5bc436b78ea23bf5500cb6b16a01148.tar.gz
debian_htop-283707c5e5bc436b78ea23bf5500cb6b16a01148.tar.bz2
debian_htop-283707c5e5bc436b78ea23bf5500cb6b16a01148.zip
Imported Upstream version 0.9upstream/0.9
Diffstat (limited to 'plpa-1.3.2/src/libplpa/Makefile.am')
-rw-r--r--plpa-1.3.2/src/libplpa/Makefile.am36
1 files changed, 36 insertions, 0 deletions
diff --git a/plpa-1.3.2/src/libplpa/Makefile.am b/plpa-1.3.2/src/libplpa/Makefile.am
new file mode 100644
index 0000000..72e220e
--- /dev/null
+++ b/plpa-1.3.2/src/libplpa/Makefile.am
@@ -0,0 +1,36 @@
+#
+# Copyright (c) 2004-2005 The Trustees of Indiana University and Indiana
+# University Research and Technology
+# Corporation. All rights reserved.
+# Copyright (c) 2004-2005 The University of Tennessee and The University
+# of Tennessee Research Foundation. All rights
+# reserved.
+# Copyright (c) 2004-2005 High Performance Computing Center Stuttgart,
+# University of Stuttgart. All rights reserved.
+# Copyright (c) 2004-2005 The Regents of the University of California.
+# All rights reserved.
+# Copyright (c) 2006-2009 Cisco Systems, Inc. All rights reserved.
+# $COPYRIGHT$
+#
+# Additional copyrights may follow
+#
+# $HEADER$
+#
+
+# Note that this file is generated by configure, so we don't want to
+# ship it in the tarball. Hence the "nodist_" prefixes to the HEADERS
+# macros, below.
+public_headers = plpa.h
+noinst_LTLIBRARIES = libplpa_included.la
+nodist_noinst_HEADERS = $(public_headers)
+
+# The sources
+plpa_sources = \
+ plpa_internal.h \
+ plpa_api_probe.c \
+ plpa_dispatch.c \
+ plpa_runtime.c \
+ plpa_map.c
+
+libplpa_included_la_SOURCES = $(plpa_sources)
+

© 2014-2024 Faster IT GmbH | imprint | privacy policy