summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorChristian Göttsche <cgzones@googlemail.com>2020-10-07 17:18:02 +0200
committercgzones <cgzones@googlemail.com>2020-10-16 19:20:07 +0200
commitd744dac7ee6a651670387b6cc83878ef82202839 (patch)
tree39b0ba571fe25ffb9ed11488db9d1a99825f4ddb /Makefile.am
parentaf4f58d0136fedca4894194daf89ab242167185d (diff)
Add SELinuxMeter
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am26
1 files changed, 17 insertions, 9 deletions
diff --git a/Makefile.am b/Makefile.am
index 085f763a..83ada450 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -119,23 +119,31 @@ myhtopheaders = \
# -----
linux_platform_headers = \
- linux/Platform.h \
- linux/IOPriorityPanel.h \
+ linux/Battery.h \
linux/IOPriority.h \
+ linux/IOPriorityPanel.h \
linux/LinuxProcess.h \
linux/LinuxProcessList.h \
- linux/Battery.h \
+ linux/Platform.h \
linux/PressureStallMeter.h \
+ linux/SELinuxMeter.h \
zfs/ZfsArcMeter.h \
- zfs/ZfsCompressedArcMeter.h \
- zfs/ZfsArcStats.h
+ zfs/ZfsArcStats.h \
+ zfs/ZfsCompressedArcMeter.h
if HTOP_LINUX
AM_LDFLAGS += -rdynamic
-myhtopplatsources = linux/Platform.c linux/IOPriorityPanel.c \
-linux/LinuxProcess.c linux/LinuxProcessList.c linux/Battery.c \
-linux/PressureStallMeter.c \
-zfs/ZfsArcMeter.c zfs/ZfsCompressedArcMeter.c zfs/ZfsArcStats.c
+myhtopplatsources = \
+ linux/Battery.c \
+ linux/IOPriorityPanel.c \
+ linux/LinuxProcess.c \
+ linux/LinuxProcessList.c \
+ linux/Platform.c \
+ linux/PressureStallMeter.c \
+ linux/SELinuxMeter.c \
+ zfs/ZfsArcMeter.c \
+ zfs/ZfsArcStats.c \
+ zfs/ZfsCompressedArcMeter.c
myhtopplatheaders = $(linux_platform_headers)
endif

© 2014-2024 Faster IT GmbH | imprint | privacy policy