summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorNathan Scott <nathans@redhat.com>2021-04-08 10:13:43 +1000
committerNathan Scott <nathans@redhat.com>2021-06-09 17:09:29 +1000
commitd4a2587568aa3d1fc1aa6a89bbe6e7797c72521e (patch)
tree0178e266395c1932baa63f94b68a5d01fec8e561 /Makefile.am
parent5dfb5242370610dfad09c855925224c587edbfbf (diff)
Add time handling interfaces for the pcp platform
Related to https://github.com/htop-dev/htop/pull/574
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 52c42157..ca687d4c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -44,7 +44,6 @@ myhtopsources = \
Hashtable.c \
Header.c \
HostnameMeter.c \
- htop.c \
IncSet.c \
InfoScreen.c \
ListItem.c \
@@ -356,7 +355,7 @@ if HTOP_PCP
myhtopplatprogram = pcp-htop
myhtopplatheaders = $(pcp_platform_headers)
myhtopplatsources = $(pcp_platform_sources)
-pcp_htop_SOURCES = $(htop_SOURCES)
+pcp_htop_SOURCES = $(myhtopplatprogram).c $(myhtopheaders) $(myhtopplatheaders) $(myhtopsources) $(myhtopplatsources)
endif
# Unsupported
@@ -384,7 +383,7 @@ endif
# ----
bin_PROGRAMS = $(myhtopplatprogram)
-htop_SOURCES = $(myhtopheaders) $(myhtopplatheaders) $(myhtopsources) $(myhtopplatsources)
+htop_SOURCES = $(myhtopplatprogram).c $(myhtopheaders) $(myhtopplatheaders) $(myhtopsources) $(myhtopplatsources)
nodist_htop_SOURCES = config.h
target:

© 2014-2024 Faster IT GmbH | imprint | privacy policy