summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorBenny Baumann <BenBE@geshi.org>2021-08-02 00:00:46 +0200
committerBenny Baumann <BenBE@geshi.org>2021-08-02 00:00:46 +0200
commit03705a20aaeaa37bf414e088e051689f65a716e5 (patch)
tree21488b4b703ad4f9a35daaae429f2206b43328d3 /Makefile.am
parent19ad28a560a321252c0ec25e5ea3feea36e175f9 (diff)
Fix portability issue in Makefile.am
Fixes #662
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index ce50d0f7..f481b8d3 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -423,7 +423,7 @@ profile:
$(MAKE) all AM_CPPFLAGS="-pg -O2 -DNDEBUG"
debug:
- $(MAKE) all AM_CPPFLAGS="-ggdb3 -Og" CFLAGS="$(patsubst -O%,,$(CFLAGS))"
+ $(MAKE) all AM_CPPFLAGS="-ggdb3 -Og" CFLAGS="`patsubst -O%,,$(CFLAGS)`"
coverage:
$(MAKE) all AM_CPPFLAGS="-fprofile-arcs -ftest-coverage" AM_LDFLAGS="-lgcov"

© 2014-2024 Faster IT GmbH | imprint | privacy policy