summaryrefslogtreecommitdiffstats
path: root/data/next-oldstable-point-update.txt
diff options
context:
space:
mode:
authorSalvatore Bonaccorso <carnil@debian.org>2022-03-26 11:20:36 +0100
committerSalvatore Bonaccorso <carnil@debian.org>2022-03-26 11:21:25 +0100
commit7f560f6e741245c9ac7a39cfc91d63a81b13029c (patch)
tree97c53da6b809d93a1b10fe887eb061e86d6cfe1f /data/next-oldstable-point-update.txt
parentbd2fa74568e0ac39d0f360bd1a334ab074889a83 (diff)
Track updates included for buster point release
Diffstat (limited to 'data/next-oldstable-point-update.txt')
-rw-r--r--data/next-oldstable-point-update.txt226
1 files changed, 0 insertions, 226 deletions
diff --git a/data/next-oldstable-point-update.txt b/data/next-oldstable-point-update.txt
index a1f2773394..d219156d5a 100644
--- a/data/next-oldstable-point-update.txt
+++ b/data/next-oldstable-point-update.txt
@@ -1,229 +1,3 @@
-CVE-2019-20807
- [buster] - vim 2:8.1.0875-5+deb10u1
-CVE-2021-3770
- [buster] - vim 2:8.1.0875-5+deb10u1
-CVE-2021-3778
- [buster] - vim 2:8.1.0875-5+deb10u1
-CVE-2021-3796
- [buster] - vim 2:8.1.0875-5+deb10u1
-CVE-2020-36277
- [buster] - leptonlib 1.76.0-1+deb10u1
-CVE-2020-36278
- [buster] - leptonlib 1.76.0-1+deb10u1
-CVE-2020-36279
- [buster] - leptonlib 1.76.0-1+deb10u1
-CVE-2020-36280
- [buster] - leptonlib 1.76.0-1+deb10u1
-CVE-2020-36281
- [buster] - leptonlib 1.76.0-1+deb10u1
-CVE-2020-35653
- [buster] - pillow 5.4.1-2+deb10u3
-CVE-2020-35655
- [buster] - pillow 5.4.1-2+deb10u3
-CVE-2021-27921
- [buster] - pillow 5.4.1-2+deb10u3
-CVE-2021-27922
- [buster] - pillow 5.4.1-2+deb10u3
-CVE-2021-27923
- [buster] - pillow 5.4.1-2+deb10u3
-CVE-2021-25290
- [buster] - pillow 5.4.1-2+deb10u3
-CVE-2021-25292
- [buster] - pillow 5.4.1-2+deb10u3
-CVE-2021-28677
- [buster] - pillow 5.4.1-2+deb10u3
-CVE-2021-28678
- [buster] - pillow 5.4.1-2+deb10u3
-CVE-2021-34552
- [buster] - pillow 5.4.1-2+deb10u3
-CVE-2020-28600
- [buster] - openscad 2019.01~RC2-2+deb10u1
-CVE-2020-28599
- [buster] - openscad 2019.01~RC2-2+deb10u1
-CVE-2020-28282
- [buster] - node-getobject 0.1.0-2+deb10u1
-CVE-2021-38714
- [buster] - plib 1.8.5-8+deb10u1
-CVE-2020-12268
- [buster] - jbig2dec 0.16-1+deb10u1
-CVE-2019-1010317
- [buster] - wavpack 5.1.0-6+deb10u1
-CVE-2019-1010319
- [buster] - wavpack 5.1.0-6+deb10u1
-CVE-2021-35604
- [buster] - mariadb-10.3 1:10.3.34-0+deb10u1
-CVE-2021-46662
- [buster] - mariadb-10.3 1:10.3.34-0+deb10u1
-CVE-2021-46667
- [buster] - mariadb-10.3 1:10.3.34-0+deb10u1
-CVE-2021-46659
- [buster] - mariadb-10.3 1:10.3.34-0+deb10u1
-CVE-2022-24048
- [buster] - mariadb-10.3 1:10.3.34-0+deb10u1
-CVE-2022-24050
- [buster] - mariadb-10.3 1:10.3.34-0+deb10u1
-CVE-2022-24051
- [buster] - mariadb-10.3 1:10.3.34-0+deb10u1
-CVE-2022-24052
- [buster] - mariadb-10.3 1:10.3.34-0+deb10u1
-CVE-2021-46661
- [buster] - mariadb-10.3 1:10.3.34-0+deb10u1
-CVE-2021-46663
- [buster] - mariadb-10.3 1:10.3.34-0+deb10u1
-CVE-2021-46664
- [buster] - mariadb-10.3 1:10.3.34-0+deb10u1
-CVE-2021-46665
- [buster] - mariadb-10.3 1:10.3.34-0+deb10u1
-CVE-2021-46668
- [buster] - mariadb-10.3 1:10.3.34-0+deb10u1
-CVE-2021-43331
- [buster] - mailman 1:2.1.29-1+deb10u3
-CVE-2021-43332
- [buster] - mailman 1:2.1.29-1+deb10u3
-CVE-2021-44227
- [buster] - mailman 1:2.1.29-1+deb10u4
-CVE-2019-14462
- [buster] - libmodbus 3.1.4-2+deb10u1
-CVE-2019-14463
- [buster] - libmodbus 3.1.4-2+deb10u1
-CVE-2021-43618
- [buster] - gmp 2:6.1.2+dfsg-4+deb10u1
-CVE-2021-37146
- [buster] - ros-ros-comm 1.14.3+ds1-5+deb10u3
-CVE-2021-40391
- [buster] - gerbv 2.7.0-1+deb10u1
-CVE-2021-44540
- [buster] - privoxy 3.0.28-2+deb10u2
-CVE-2021-44543
- [buster] - privoxy 3.0.28-2+deb10u2
-CVE-2020-12672
- [buster] - graphicsmagick 1.4+really1.3.35-1~deb10u2
-CVE-2020-16117
- [buster] - evolution-data-server 3.30.5-1+deb10u2
-CVE-2020-15953
- [buster] - libetpan 1.9.3-2+deb10u1
-CVE-2019-10172
- [buster] - libjackson-json-java 1.9.13-2~deb10u1
-CVE-2017-15095
- [buster] - libjackson-json-java 1.9.13-2~deb10u1
-CVE-2017-7525
- [buster] - libjackson-json-java 1.9.13-2~deb10u1
-CVE-2021-22207
- [buster] - wireshark 2.6.20-0+deb10u3
-CVE-2021-22235
- [buster] - wireshark 2.6.20-0+deb10u3
-CVE-2021-39921
- [buster] - wireshark 2.6.20-0+deb10u3
-CVE-2021-39922
- [buster] - wireshark 2.6.20-0+deb10u3
-CVE-2021-39923
- [buster] - wireshark 2.6.20-0+deb10u3
-CVE-2021-39924
- [buster] - wireshark 2.6.20-0+deb10u3
-CVE-2021-39928
- [buster] - wireshark 2.6.20-0+deb10u3
-CVE-2021-39929
- [buster] - wireshark 2.6.20-0+deb10u3
-CVE-2020-25693
- [buster] - cimg 2.4.5+dfsg-1+deb10u1
-CVE-2020-0499
- [buster] - flac 1.3.2-3+deb10u1
-CVE-2022-20698
- [buster] - clamav 0.103.5+dfsg-0+deb10u1
-CVE-2020-25713
- [buster] - raptor2 2.0.14-1.1~deb10u2
-CVE-2019-7572
- [buster] - libsdl1.2 1.2.15+dfsg2-4+deb10u1
-CVE-2019-7573
- [buster] - libsdl1.2 1.2.15+dfsg2-4+deb10u1
-CVE-2019-7574
- [buster] - libsdl1.2 1.2.15+dfsg2-4+deb10u1
-CVE-2019-7575
- [buster] - libsdl1.2 1.2.15+dfsg2-4+deb10u1
-CVE-2019-7576
- [buster] - libsdl1.2 1.2.15+dfsg2-4+deb10u1
-CVE-2019-7577
- [buster] - libsdl1.2 1.2.15+dfsg2-4+deb10u1
-CVE-2019-7578
- [buster] - libsdl1.2 1.2.15+dfsg2-4+deb10u1
-CVE-2019-7635
- [buster] - libsdl1.2 1.2.15+dfsg2-4+deb10u1
-CVE-2019-7636
- [buster] - libsdl1.2 1.2.15+dfsg2-4+deb10u1
-CVE-2019-7637
- [buster] - libsdl1.2 1.2.15+dfsg2-4+deb10u1
-CVE-2019-7638
- [buster] - libsdl1.2 1.2.15+dfsg2-4+deb10u1
-CVE-2019-13616
- [buster] - libsdl1.2 1.2.15+dfsg2-4+deb10u1
-CVE-2020-18442
- [buster] - zziplib 0.13.62-3.2+deb10u1
-CVE-2020-8955
- [buster] - weechat 2.3-1+deb10u1
-CVE-2020-9759
- [buster] - weechat 2.3-1+deb10u1
-CVE-2020-9760
- [buster] - weechat 2.3-1+deb10u1
-CVE-2021-40516
- [buster] - weechat 2.3-1+deb10u1
-CVE-2019-15945
- [buster] - opensc 0.19.0-1+deb10u1
-CVE-2019-15946
- [buster] - opensc 0.19.0-1+deb10u1
-CVE-2019-19479
- [buster] - opensc 0.19.0-1+deb10u1
-CVE-2019-20792
- [buster] - opensc 0.19.0-1+deb10u1
-CVE-2020-26570
- [buster] - opensc 0.19.0-1+deb10u1
-CVE-2020-26571
- [buster] - opensc 0.19.0-1+deb10u1
-CVE-2020-26572
- [buster] - opensc 0.19.0-1+deb10u1
-CVE-2019-17041
- [buster] - rsyslog 8.1901.0-1+deb10u1
-CVE-2019-17042
- [buster] - rsyslog 8.1901.0-1+deb10u1
-CVE-2019-15165
- [buster] - libpcap 1.8.1-6+deb10u1
-CVE-2019-15531
- [buster] - libextractor 1:1.8-2+deb10u1
-CVE-2021-46671
- [buster] - atftp 0.7.git20120829-3.2~deb10u3
-CVE-2022-24130
- [buster] - xterm 344-1+deb10u2
-CVE-2021-4104
- [buster] - apache-log4j1.2 1.2.17-8+deb10u2
-CVE-2022-23302
- [buster] - apache-log4j1.2 1.2.17-8+deb10u2
-CVE-2022-23305
- [buster] - apache-log4j1.2 1.2.17-8+deb10u2
-CVE-2022-23307
- [buster] - apache-log4j1.2 1.2.17-8+deb10u2
-CVE-2021-44832
- [buster] - apache-log4j2 2.17.1-1~deb10u1
-CVE-2021-40874
- [buster] - lemonldap-ng 2.0.2+ds-7+deb10u7
-CVE-2021-21263
- [buster] - php-illuminate-database 5.7.27-1+deb10u1
-CVE-2022-0534
- [buster] - htmldoc 1.9.3-1+deb10u3
-CVE-2021-43579
- [buster] - htmldoc 1.9.3-1+deb10u3
-CVE-2021-40985
- [buster] - htmldoc 1.9.3-1+deb10u3
-CVE-2022-23308
- [buster] - libxml2 2.9.4+dfsg1-7+deb10u3
-CVE-2020-10001
- [buster] - cups 2.2.10-6+deb10u5
-CVE-2021-46709
- [buster] - phpliteadmin 1.9.7.1-2+deb10u1
-CVE-2021-33120
- [buster] - intel-microcode 3.20220207.1~deb10u1
-CVE-2021-0145
- [buster] - intel-microcode 3.20220207.1~deb10u1
-CVE-2021-0127
- [buster] - intel-microcode 3.20220207.1~deb10u1
CVE-2021-44906
[buster] - node-minimist 1.2.0-1+deb10u2
CVE-2022-24773

© 2014-2022 Faster IT GmbH | imprint | privacy policy