summaryrefslogtreecommitdiffstats
path: root/data/next-oldstable-point-update.txt
diff options
context:
space:
mode:
authorSalvatore Bonaccorso <carnil@debian.org>2022-03-25 21:07:22 +0100
committerSalvatore Bonaccorso <carnil@debian.org>2022-03-25 21:07:22 +0100
commit62cd59b9f7cb49846d1344b1bd0a72a641b4fb23 (patch)
tree0ef5db396d50674649619fd2433f06b5c347df53 /data/next-oldstable-point-update.txt
parent4942b10e9a43d304bfda3c34811eba0a98437051 (diff)
Review list of accepted buster-pu updates for point release
Keep the one accepted on top and move the yet to be reviewed, acked or uploaded to the end.
Diffstat (limited to 'data/next-oldstable-point-update.txt')
-rw-r--r--data/next-oldstable-point-update.txt108
1 files changed, 54 insertions, 54 deletions
diff --git a/data/next-oldstable-point-update.txt b/data/next-oldstable-point-update.txt
index 3c149ef03c..9d5b63cbe0 100644
--- a/data/next-oldstable-point-update.txt
+++ b/data/next-oldstable-point-update.txt
@@ -6,30 +6,6 @@ CVE-2021-3778
[buster] - vim 2:8.1.0875-5+deb10u1
CVE-2021-3796
[buster] - vim 2:8.1.0875-5+deb10u1
-CVE-2019-20446
- [buster] - librsvg 2.44.10-2.1+deb10u1
-CVE-2019-17134
- [buster] - octavia 3.0.0-3+deb10u1
-CVE-2019-14433
- [buster] - nova 2:18.1.0-6+deb10u1
-CVE-2019-14857
- [buster] - libapache2-mod-auth-openidc 2.3.10.2-1+deb10u1
-CVE-2020-8492
- [buster] - python2.7 2.7.16-2+deb10u2
-CVE-2019-20907
- [buster] - python2.7 2.7.16-2+deb10u2
-CVE-2021-3177
- [buster] - python2.7 2.7.16-2+deb10u2
-CVE-2020-24583
- [buster] - python-django 1:1.11.29-1~deb10u2
-CVE-2020-24584
- [buster] - python-django 1:1.11.29-1~deb10u2
-CVE-2021-3281
- [buster] - python-django 1:1.11.29-1~deb10u2
-CVE-2021-23336
- [buster] - python-django 1:1.11.29-1~deb10u2
-CVE-2020-4051
- [buster] - dojo 1.14.2+dfsg1-1+deb10u3
CVE-2020-36277
[buster] - leptonlib 1.76.0-1+deb10u1
CVE-2020-36278
@@ -40,16 +16,6 @@ CVE-2020-36280
[buster] - leptonlib 1.76.0-1+deb10u1
CVE-2020-36281
[buster] - leptonlib 1.76.0-1+deb10u1
-CVE-2021-32062
- [buster] - mapserver 7.2.2-1+deb10u1
-CVE-2020-35572
- [buster] - adminer 4.7.1-1+deb10u1
-CVE-2021-21311
- [buster] - adminer 4.7.1-1+deb10u1
-CVE-2021-29625
- [buster] - adminer 4.7.1-1+deb10u1
-CVE-2021-35525
- [buster] - postsrsd 1.5-2+deb10u2
CVE-2020-35653
[buster] - pillow 5.4.1-2+deb10u3
CVE-2020-35655
@@ -70,8 +36,6 @@ CVE-2021-28678
[buster] - pillow 5.4.1-2+deb10u3
CVE-2021-34552
[buster] - pillow 5.4.1-2+deb10u3
-CVE-2021-3801
- [buster] - node-prismjs 1.11.0+dfsg-3+deb10u1
CVE-2020-28600
[buster] - openscad 2019.01~RC2-2+deb10u1
CVE-2020-28599
@@ -270,6 +234,60 @@ CVE-2022-23960
[buster] - linux 4.19.235-1
CVE-2022-24958
[buster] - linux 4.19.235-1
+CVE-2020-10001
+ [buster] - cups 2.2.10-6+deb10u5
+CVE-2021-46709
+ [buster] - phpliteadmin 1.9.7.1-2+deb10u1
+CVE-2021-33120
+ [buster] - intel-microcode 3.20220207.1~deb10u1
+CVE-2021-0145
+ [buster] - intel-microcode 3.20220207.1~deb10u1
+CVE-2021-0127
+ [buster] - intel-microcode 3.20220207.1~deb10u1
+CVE-2021-44906
+ [buster] - node-minimist 1.2.0-1+deb10u2
+CVE-2022-24773
+ [buster] - node-node-forge 0.8.1~dfsg-1+deb10u1
+CVE-2022-24772
+ [buster] - node-node-forge 0.8.1~dfsg-1+deb10u1
+CVE-2022-24771
+ [buster] - node-node-forge 0.8.1~dfsg-1+deb10u1
+CVE-2019-20446
+ [buster] - librsvg 2.44.10-2.1+deb10u1
+CVE-2019-17134
+ [buster] - octavia 3.0.0-3+deb10u1
+CVE-2019-14433
+ [buster] - nova 2:18.1.0-6+deb10u1
+CVE-2019-14857
+ [buster] - libapache2-mod-auth-openidc 2.3.10.2-1+deb10u1
+CVE-2020-8492
+ [buster] - python2.7 2.7.16-2+deb10u2
+CVE-2019-20907
+ [buster] - python2.7 2.7.16-2+deb10u2
+CVE-2021-3177
+ [buster] - python2.7 2.7.16-2+deb10u2
+CVE-2020-24583
+ [buster] - python-django 1:1.11.29-1~deb10u2
+CVE-2020-24584
+ [buster] - python-django 1:1.11.29-1~deb10u2
+CVE-2021-3281
+ [buster] - python-django 1:1.11.29-1~deb10u2
+CVE-2021-23336
+ [buster] - python-django 1:1.11.29-1~deb10u2
+CVE-2020-4051
+ [buster] - dojo 1.14.2+dfsg1-1+deb10u3
+CVE-2021-32062
+ [buster] - mapserver 7.2.2-1+deb10u1
+CVE-2020-35572
+ [buster] - adminer 4.7.1-1+deb10u1
+CVE-2021-21311
+ [buster] - adminer 4.7.1-1+deb10u1
+CVE-2021-29625
+ [buster] - adminer 4.7.1-1+deb10u1
+CVE-2021-35525
+ [buster] - postsrsd 1.5-2+deb10u2
+CVE-2021-3801
+ [buster] - node-prismjs 1.11.0+dfsg-3+deb10u1
CVE-2021-3930
[buster] - qemu 1:3.1+dfsg-8+deb10u9
CVE-2021-3748
@@ -318,21 +336,3 @@ CVE-2020-15859
[buster] - qemu 1:3.1+dfsg-8+deb10u9
CVE-2020-13253
[buster] - qemu 1:3.1+dfsg-8+deb10u9
-CVE-2020-10001
- [buster] - cups 2.2.10-6+deb10u5
-CVE-2021-46709
- [buster] - phpliteadmin 1.9.7.1-2+deb10u1
-CVE-2021-33120
- [buster] - intel-microcode 3.20220207.1~deb10u1
-CVE-2021-0145
- [buster] - intel-microcode 3.20220207.1~deb10u1
-CVE-2021-0127
- [buster] - intel-microcode 3.20220207.1~deb10u1
-CVE-2021-44906
- [buster] - node-minimist 1.2.0-1+deb10u2
-CVE-2022-24773
- [buster] - node-node-forge 0.8.1~dfsg-1+deb10u1
-CVE-2022-24772
- [buster] - node-node-forge 0.8.1~dfsg-1+deb10u1
-CVE-2022-24771
- [buster] - node-node-forge 0.8.1~dfsg-1+deb10u1

© 2014-2022 Faster IT GmbH | imprint | privacy policy