summaryrefslogtreecommitdiffstats
path: root/data/next-oldstable-point-update.txt
diff options
context:
space:
mode:
authorSalvatore Bonaccorso <carnil@debian.org>2021-10-08 06:47:50 +0200
committerSalvatore Bonaccorso <carnil@debian.org>2021-10-08 06:47:50 +0200
commit11af2d670d7f46f6793f2b3618347b3825dcfe0e (patch)
treee64fa651f489da5f6195842211d7bbcd3e6bce5d /data/next-oldstable-point-update.txt
parentb6c3b4605b107537504658a93a6afaffd9ca2b50 (diff)
buster-pu: Several packages did not made the upload to the deadline
Move packages to the end of the list and review those after the 10.11 point release.
Diffstat (limited to 'data/next-oldstable-point-update.txt')
-rw-r--r--data/next-oldstable-point-update.txt132
1 files changed, 66 insertions, 66 deletions
diff --git a/data/next-oldstable-point-update.txt b/data/next-oldstable-point-update.txt
index a7905db568..f91320eb4f 100644
--- a/data/next-oldstable-point-update.txt
+++ b/data/next-oldstable-point-update.txt
@@ -1,51 +1,7 @@
-CVE-2019-20446
- [buster] - librsvg 2.44.10-2.1+deb10u1
-CVE-2019-17134
- [buster] - octavia 3.0.0-3+deb10u1
-CVE-2019-14433
- [buster] - nova 2:18.1.0-6+deb10u1
-CVE-2019-14857
- [buster] - libapache2-mod-auth-openidc 2.3.10.2-1+deb10u1
-CVE-2020-8492
- [buster] - python2.7 2.7.16-2+deb10u2
-CVE-2019-20907
- [buster] - python2.7 2.7.16-2+deb10u2
-CVE-2021-3177
- [buster] - python2.7 2.7.16-2+deb10u2
-CVE-2020-24583
- [buster] - python-django 1:1.11.29-1~deb10u2
-CVE-2020-24584
- [buster] - python-django 1:1.11.29-1~deb10u2
-CVE-2021-3281
- [buster] - python-django 1:1.11.29-1~deb10u2
-CVE-2021-23336
- [buster] - python-django 1:1.11.29-1~deb10u2
-CVE-2020-4051
- [buster] - dojo 1.14.2+dfsg1-1+deb10u3
-CVE-2020-36277
- [buster] - leptonlib 1.76.0-1+deb10u1
-CVE-2020-36278
- [buster] - leptonlib 1.76.0-1+deb10u1
-CVE-2020-36279
- [buster] - leptonlib 1.76.0-1+deb10u1
-CVE-2020-36280
- [buster] - leptonlib 1.76.0-1+deb10u1
-CVE-2020-36281
- [buster] - leptonlib 1.76.0-1+deb10u1
-CVE-2021-32062
- [buster] - mapserver 7.2.2-1+deb10u1
-CVE-2020-35572
- [buster] - adminer 4.7.1-1+deb10u1
-CVE-2021-21311
- [buster] - adminer 4.7.1-1+deb10u1
-CVE-2021-29625
- [buster] - adminer 4.7.1-1+deb10u1
CVE-2019-15605
[buster] - http-parser 2.8.1-1+deb10u1
CVE-2021-21375
[buster] - ring 20190215.1.f152c98~ds1-1+deb10u1
-CVE-2021-35525
- [buster] - postsrsd 1.5-2+deb10u2
CVE-2021-1093
[buster] - nvidia-graphics-drivers-legacy-390xx 390.144-1~deb10u1
[buster] - nvidia-graphics-drivers 418.211.00-1
@@ -55,26 +11,6 @@ CVE-2021-1094
CVE-2021-1095
[buster] - nvidia-graphics-drivers-legacy-390xx 390.144-1~deb10u1
[buster] - nvidia-graphics-drivers 418.211.00-1
-CVE-2020-35653
- [buster] - pillow 5.4.1-2+deb10u3
-CVE-2020-35655
- [buster] - pillow 5.4.1-2+deb10u3
-CVE-2021-27921
- [buster] - pillow 5.4.1-2+deb10u3
-CVE-2021-27922
- [buster] - pillow 5.4.1-2+deb10u3
-CVE-2021-27923
- [buster] - pillow 5.4.1-2+deb10u3
-CVE-2021-25290
- [buster] - pillow 5.4.1-2+deb10u3
-CVE-2021-25292
- [buster] - pillow 5.4.1-2+deb10u3
-CVE-2021-28677
- [buster] - pillow 5.4.1-2+deb10u3
-CVE-2021-28678
- [buster] - pillow 5.4.1-2+deb10u3
-CVE-2021-34552
- [buster] - pillow 5.4.1-2+deb10u3
CVE-2021-23413
[buster] - node-jszip 3.1.4+dfsg-1+deb10u1
CVE-2019-13045
@@ -119,8 +55,6 @@ CVE-2021-41054
[buster] - atftp 0.7.git20120829-3.2~deb10u2
CVE-2021-3749
[buster] - node-axios 0.17.1+dfsg-2+deb10u1
-CVE-2021-3801
- [buster] - node-prismjs 1.11.0+dfsg-3+deb10u1
(CVE-2021-3807
[buster] - node-ansi-regex 3.0.0-1+deb10u1
CVE-2021-40540
@@ -187,3 +121,69 @@ CVE-2021-3778
[buster] - vim 2:8.1.0875-5+deb10u1
CVE-2021-3796
[buster] - vim 2:8.1.0875-5+deb10u1
+CVE-2019-20446
+ [buster] - librsvg 2.44.10-2.1+deb10u1
+CVE-2019-17134
+ [buster] - octavia 3.0.0-3+deb10u1
+CVE-2019-14433
+ [buster] - nova 2:18.1.0-6+deb10u1
+CVE-2019-14857
+ [buster] - libapache2-mod-auth-openidc 2.3.10.2-1+deb10u1
+CVE-2020-8492
+ [buster] - python2.7 2.7.16-2+deb10u2
+CVE-2019-20907
+ [buster] - python2.7 2.7.16-2+deb10u2
+CVE-2021-3177
+ [buster] - python2.7 2.7.16-2+deb10u2
+CVE-2020-24583
+ [buster] - python-django 1:1.11.29-1~deb10u2
+CVE-2020-24584
+ [buster] - python-django 1:1.11.29-1~deb10u2
+CVE-2021-3281
+ [buster] - python-django 1:1.11.29-1~deb10u2
+CVE-2021-23336
+ [buster] - python-django 1:1.11.29-1~deb10u2
+CVE-2020-4051
+ [buster] - dojo 1.14.2+dfsg1-1+deb10u3
+CVE-2020-36277
+ [buster] - leptonlib 1.76.0-1+deb10u1
+CVE-2020-36278
+ [buster] - leptonlib 1.76.0-1+deb10u1
+CVE-2020-36279
+ [buster] - leptonlib 1.76.0-1+deb10u1
+CVE-2020-36280
+ [buster] - leptonlib 1.76.0-1+deb10u1
+CVE-2020-36281
+ [buster] - leptonlib 1.76.0-1+deb10u1
+CVE-2021-32062
+ [buster] - mapserver 7.2.2-1+deb10u1
+CVE-2020-35572
+ [buster] - adminer 4.7.1-1+deb10u1
+CVE-2021-21311
+ [buster] - adminer 4.7.1-1+deb10u1
+CVE-2021-29625
+ [buster] - adminer 4.7.1-1+deb10u1
+CVE-2021-35525
+ [buster] - postsrsd 1.5-2+deb10u2
+CVE-2020-35653
+ [buster] - pillow 5.4.1-2+deb10u3
+CVE-2020-35655
+ [buster] - pillow 5.4.1-2+deb10u3
+CVE-2021-27921
+ [buster] - pillow 5.4.1-2+deb10u3
+CVE-2021-27922
+ [buster] - pillow 5.4.1-2+deb10u3
+CVE-2021-27923
+ [buster] - pillow 5.4.1-2+deb10u3
+CVE-2021-25290
+ [buster] - pillow 5.4.1-2+deb10u3
+CVE-2021-25292
+ [buster] - pillow 5.4.1-2+deb10u3
+CVE-2021-28677
+ [buster] - pillow 5.4.1-2+deb10u3
+CVE-2021-28678
+ [buster] - pillow 5.4.1-2+deb10u3
+CVE-2021-34552
+ [buster] - pillow 5.4.1-2+deb10u3
+CVE-2021-3801
+ [buster] - node-prismjs 1.11.0+dfsg-3+deb10u1

© 2014-2022 Faster IT GmbH | imprint | privacy policy